WordPress.org

Support

Support » Plugins and Hacks » Stock Ticker » [Resolved] Plugin stoped working

[Resolved] Plugin stoped working

Viewing 10 replies - 1 through 10 (of 10 total)
  • Main question is, what plugins you updated, what Stock Ticker version you use, and what is WordPress version on your site.

    Also, how plugin stopped to work – no output at all (PHP problem), or just ticker does not work but you see quotes (jQuery problem)?

    I noticed it after i updated Contact Form 7 and Paid Membership Pro.

    The Stock Ticker version is 0.1.3

    No output at all (i use it in the top widget area, it usally loads all the tickers in a long vertical list for a couple of seconds before displaying them as a sliding horizontal bar. Currently, it shows only a bullet point when loading content and nothing at all afterwords).

    OK, let we try to debug 🙂

    Disable Contact Form 7 and check frontend. Is stock there?
    If not, enalbe CF7, disable Paid Membership Pro and check frontned. Is stock there?

    Also, URL of website will be good 🙂

    Cheers

    I just installed this on WordPress 3.9.1. I’m not seeing the settings menu and the shortcode isn’t working. All plugins disabled.

    I also upgraded to WordPress 3.9.1 recently so this may be the cause. Disabling the plugins does not help.
    Do you agree Urkekg?
    thanks

    ok…now is working… I didn’t change anything. So I really do not understand why this issue happens from time to time. I will pay more attention in the coming days.

    @cobraclutch are same situation on your side as for @andres88 ?

    I’ll have time after Monday to look at issue and check what’s wrong (if you still experiencing issue).

    I got it to work using the <?php echo stock_tools_shortcode ?> method, but I still don’t see a widget or a settings menu.

    Wow, you probably see my obvious mistake. I installed the “Stock Tools” plugin, and not Stock Ticker. Move along, your plugin works just fine! 🙂

    Good to know, after all 🙂

    Cheers

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Plugin stoped working’ is closed to new replies.
Skip to toolbar