Support » Plugin: Custom Related Products for WooCommerce » Plugin stop working with woocommerce upgrade

  • Resolved sherii20

    (@sherii20)


    Hi,

    When I upgrade woocommerce to 3.0 release, custom related plugin stop working. Can anyone guide me how can I resolve this issue ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Please update plugin according to Woocommerce 3.0

    Thanks,

    Plugin Author Scott Nelle

    (@scottnelle)

    I’ve updated the plugin to version 1.3, which adds compatibility with the new 3.0 version of WooCommerce. There should now be an update available in your admin dashboard’s Plugins page. I tested it carefully against the new version of WooCommerce and the previous version, but please let me know if you run into any issues.

    Thanks!
    Scott

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin stop working with woocommerce upgrade’ is closed to new replies.