Support » Plugin: Stop Spammers » [Plugin: Stop Spammer Registrations Plugin] PHP 5.3 compatibility

Viewing 1 replies (of 1 total)
  • I test under PHP 5.2.17

    I am not using anything deprecated. I am a very boring programmer and I do not try to do anything new, different, or bleeding edge. Basically I know a dozen or so functions by heart and another dozen that I have to use with the book open. I produce very plain and ordinary code.

    I am certain that the plugin will work under 5.3 as long as WordPress works under 5.3.

    Keith

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Stop Spammer Registrations Plugin] PHP 5.3 compatibility’ is closed to new replies.