Support » Plugin: Email Users » Plugin stop sending email

  • Hi,

    I am using your plugin since more than a year. It was working good. since last week it stopped sending emails. when I send email to a group it shows success message but emails are not sent.

    Looking forward for prompt reply.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    What changed on your web site one week ago? Did you add new plugins? Change the theme? Change hosting providers? Add more users?

    There have not been any updates to the plugin in a while so if it was working and all of the sudden stopped, you need to go back and look what changed after the last time you know it was working.

    PSS H.

    (@pssaftab)

    I have not made any changes in any plugin or theme. Hosting was changed before 2 month and after changing hosting plugin was working fine.

    I think some users was added in group. Could this be reason?
    Please suggest.

    Plugin Author Mike Walsh

    (@mpwalsh8)

    It is possible that adding more users could the the source of your problem. Do you know if you hosting provider limits the number of email address which can appear in the BCC header of an email? A lot of hosting providers do this to help prevent spam.

    Email Users has a setting (BCC Limit) which caps the number of addresses which will be used for any single email. The plugin will figure out how many emails it needs to send to cover all of the recipients and break the group into chunks that stay within the limit.

    That would be my guess based on the limited information we have.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.