Stella plugin
[resolved] [Plugin: Stella free] A step by step , how to pls? (6 posts)

  1. oxodesign
    Posted 3 years ago #


    Im having some problems getting this plugin to work, it works fine on the admin panel but when I visit the site and type http://www.mysite.com/dir/en/post-title I just get an 404 error.

    What I have done:
    1. installed and enabled the plugin from the admin panel
    2. added Norwegian as default language
    3. added English as second language
    4. Use hotst is off
    5. Enabled permalinks (postname)
    6. Added some posts in both Norwegians and English
    7. Open my browser, adress: http://mylocalsetup/dirToWp/en/post-slug
    8. I get a 404 error
    9. But this works: http://mylocalsetup/dirToWp/post-slug

    Whats wrong, what have I forgot to do?



  2. Ruslan.Khakimov
    Plugin Author

    Posted 3 years ago #

    Hi, everything is done right. It is our problem with wordpress installed in subdirectory. We are going to release new version in days. Stay in touch.

  3. oxodesign
    Posted 3 years ago #

    I figured that out, I had to create a VHOST in order to get this working, hope you will fix this soon :) Btw thanks for a great plugin :)

  4. mpmchugh
    Posted 3 years ago #

    Has this been fixed in the current release? I want to try it out, but I usually have WordPress in a /wordpress subdirectory for organization purposes.

  5. oxodesign
    Posted 3 years ago #

    I haven't tested that yet, but it should have been fixed.
    Its a great plugin :)

  6. Ruslan.Khakimov
    Plugin Author

    Posted 3 years ago #

    mpmchugh, Yes, it is.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Stella plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.