WordPress.org

Support

Support » Plugins and Hacks » StatPress Visitors » [Plugin: Statpress Visitors] Not Displaying Details Correctly

[Plugin: Statpress Visitors] Not Displaying Details Correctly

  • I’m using WordPress 3.2.1 and Statpress Visitors V1.4.3.
    ◘ visitors, pageviews, thistotalpageviews not showing correctly. For example, sometimes visitors displaying as 80. after 3hr or 5hr, it’s displaying as 10. pageviews and thistotalpageviews also same. how can I fix this.
    ◘ My statpress V table size showing as 16,85 MB (98455 records). Where the records are stored? can I delete old records?
    When will you release a new version of Statpress?

    http://wordpress.org/extend/plugins/statpress-visitors/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author luciole135

    @luciole135

    It’s better to not use the statpress widget cause it can slow down the load of the pages of your site (the same with all statpress plugin).

    But what you say is very strange, i have no idea for this error.

    The record are in the wp_statpress datatable in your database. You can see it with PhpMyAdmin.

    You can automaticaly delete old stat in the option page, or with PhpMyAdmin SQL Tab write :
    DELETE FROM wp_statpress WHERE date <‘20111225’ by example
    the format of date is YYYYMMDD.

    I work on a new release, but it cost a lot of my time, be patient please.

    Thanks for the reply. It’s working before update V1.4.1 to V1.4.3 but IP, Browser, OS detecting correctly.
    I’ll try to delete the records as you mention.
    waiting for the new release. Cheers..!

    I have an e-commerce site on WordPress. For some reason the OVERVIEW in STATPRESS wont’s display. I keep getting the error page that reads:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Can anyone help me?
    Thanks, Tania

    Plugin Author luciole135

    @luciole135

    Hi,
    Are you sure this error is due to StatPress Visitors?

    How big is your database?
    How many records?
    Best regards

    Thanks Luciole125. I figured it out. I sent my options to NEVER DELTE. Apparently there was too much information being stored. I set it to save 3 months worth of data and after a couple of minutes I was able to see the Overview page.
    Thanks again,
    Tania

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Statpress Visitors] Not Displaying Details Correctly’ is closed to new replies.
Skip to toolbar