Support » Plugin: Statpress SEOlution » [Plugin: Statpress SEOlution] Details not displaying – 404

  • I have been using this plugin for more than a year, even while it was not supposed to be working. In other words, I like it.

    I have it installed on several of my sites but one site is giving me fits. The SPS Dashboard frequently returns a 404 and no, at that same site, I cannot access SPS Details. I get a 404.

    I’ve tried uninstalling and reinstalling the plugin. I’ve tried repairing that table in phpMyAdmin. I’ve tried clearing browser cache.

    I can’t think of what else might be the issue. Please give me a clue about what I should be looking for.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor blogcrafter_chris


    Hm, only hint here might be: Check for file permissions on the server. I’ve seen a lot of trouble making plugins in the past because of suspicious permission settings on webservers.

    (Some hoster use different users for webserver and FTP and so on, so correct file permissions are very important for perfect usage.)

    Sorry, can’t really help here.

    Please be patient, I’m in heavy development of a new statistic plugin like SPS (lot of influence and inspiration right here).

    As an update to this thread, Statpress SEOlution continues to have intermittent failures on the graph presentations but uninstalling W3Cache plugin did seem to resolve the issue that caused me to start this thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Statpress SEOlution] Details not displaying – 404’ is closed to new replies.