WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: StageShow] Version 1.0 installation error

[Resolved] [Plugin: StageShow] Version 1.0 installation error

  • goodness
    Member

    @goldstrikn

    Hello,

    I received this error when I install the plugin and activate it

    Warning: include() [function.include]: Failed opening ‘include/stageshow_dbase_api.php’ for inclusion (include_path=’.’) in /home6/gcwebsol/public_html/wp-content/plugins/stageshow/stageshow_main.php on line 26

    Fatal error: Class ‘StageShowDBaseClass’ not found in /home6/gcwebsol/public_html/wp-content/plugins/stageshow/stageshow.php on line 34

    http://wordpress.org/extend/plugins/stageshow/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same error. It looks as if the update fails to install certain files (or installs them in a place the main script (stageshow_main.php) doesn’t look for them).

    Plugin Author Malcolm
    Participant

    @malcolm-oph

    Hi

    Thank you both for taking the time to post your problem reports.

    I had problems uploading this update to the WordPress server after I updated “Tortoise SVN” (the tool used to upload plugins to WordPress). At the time I thought that the upload completed successfully, but the reality is that all of the “include” folder was missing, hence the problem with the installation.

    I’ve now corrected this and updated the version number (now 1.0.1) to force an update to take place. Once you’ve updated to 1.0.1 all should now be OK.

    Malcolm

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: StageShow] Version 1.0 installation error’ is closed to new replies.