Support » Plugin: SSL Insecure Content Fixer » [Plugin: SSL Insecure Content Fixer] I Still Get SSL Insecure Errors

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webaware

    (@webaware)

    G’day Art, your theme is loading some fonts from Google but is not loading them via SSL. Did you download your theme, build it yourself, or pay someone to build it?

    The simple solution here is to change the theme header to load those fonts without specifying HTTP protocol, e.g.

    //themes.googleusercontent.com/static/fonts/cardo/v5/0_g5QMQebQZw5ilITPZHDA.woff

    NB: two slashes at the start, no http: or https:

    Hello – thanks for the reply.

    I purchased the theme from a third-party and have been working on customizing it since. I tried the method you indicated but it is still doing non-secure 🙁

    Can I hire you for a few hours of your time to help me with it? 😀

    Plugin Author webaware

    (@webaware)

    G’day Art, I’d be happy to help, but first you should try using WordPress HTTPS which is a bigger plugin that handles more SSL insecure content cases than mine does. It has a bigger performance hit but you probably won’t notice it on a low-volume website. If that doesn’t fix your problem, contact me via my website.

    One further note, I see that your favicon.ico is also loaded via http: so you should fix that too.

    cheers,
    Ross

    Hi Ross – thanks for the help. I followed your advice and checked every reference to an HTTP and replaced it with the //… Thanks again for your prompt and helpful replies. 5 stars! 🙂

    Plugin Author webaware

    (@webaware)

    No worries, and thanks for the stars 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: SSL Insecure Content Fixer] I Still Get SSL Insecure Errors’ is closed to new replies.