WordPress.org

Support

Support » Plugins and Hacks » Speedy Smilies » [Resolved] [Plugin: Speedy Smilies] Smilies not visible!

[Resolved] [Plugin: Speedy Smilies] Smilies not visible!

  • I cannot see the smilies in the box beside the new post/new page message box. I can click them and their HTML will appear in my post/page, but I can’t see them. Also, I tested to see if I could see them in a published post… it turns my homepage into text on a white background.
    In fact… I just looked at my homepage after I deleted my test post and found that whenever I have the speedy smilies plugin activated, it does that to my homepage!
    I don’t really know if there is just a setting to change, or whether I should just delete the plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author quietmint

    @quietmint

    I’m sorry for your troubles. Please try this: Go to the Speedy Smilies setting page (under the Appearance section of your WordPress control panel) and try switching the advanced settings option to “Use the slower compatibility method”. Does this fix either of the problems?

    I experienced the smileys being set to 1px height and width, which of course leaves only a single “invisible” white pixel on the page. I added this to my stylesheet to fix it:

    .wp-smiley,
    #content .wp-smiley
    {
      max-height: 16px;
      width: 16px;
      height: 16px;
    }
    Plugin Author quietmint

    @quietmint

    This should now be fixed as of version 1.1.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Speedy Smilies] Smilies not visible!’ is closed to new replies.
Skip to toolbar