Support » Plugins and Hacks » [Plugin: Special Text Boxes] Does not work

[Plugin: Special Text Boxes] Does not work

  • Had this installed on WP3.3.1. Worked for a bit when I first installed the plugin.. When I went to blog a new post I noticed that it no longer works. Checked my old blogs and they are all broken as well. I upgraded to the latest version and still nothing. Essentially, when I insert an Stextbox tag, only the text I put within the block shows as if I just dumped text to my posting, and it is not encapsulated within the textbox. Example here: http://www.plastibots.com/?p=2174 (when I first posted this, all the source code at the bottom was within your textbox.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author minimus


    Had this installed on WP3.3.1.

    Sorry, but version of installed WP is 3.0

    Does not work

    Google Chrome reports about 3 errors before running STB script. Resolve these errors at first …

    Don’t really have time to figure out what other errors might be causing this to not work. Thx anyway, found something else that suits my needs.

    Plugin Author minimus


    Good luck!

    BTW, the plugin that generates errors on your blog is wp-poll!

    Thx.. BTW, disabled wp-polls and it still doesn’t work… So, it does not look like that was the issue.

    Plugin Author minimus


    Ok! Last chance:

    Find line 278 in file stb-class.php
    wp_enqueue_script('wstbLayout', STB_URL.'js/wstb.min.js', array('jquery'), STB_VERSION, true);

    Remove last parameter of this function or change it from true to false:
    wp_enqueue_script('wstbLayout', STB_URL.'js/wstb.min.js', array('jquery'), STB_VERSION, false);
    This change will force loading STB js script from Header, not from Footer…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Special Text Boxes] Does not work’ is closed to new replies.