Support » Plugin: Special Recent Posts » [Plugin: Special Recent Posts] Thumbnail is not shown, displays default thumbnail

Viewing 8 replies - 1 through 8 (of 8 total)
  • Reverting back to version 1.9.5 of the same plugin, I have same problem with 1.9.6 and 1.9.7, thumbnail is not displayed.. running on Apache Godaddy server, wordpress 3.4.2

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    You have to make the plugin cache folder writable (775 or 777), and your images must be on the same domain of the website. Also, please try to set a featured image and see if that works though.

    I have set the plugin cache folder to 777 and images are in my same domain.

    But from the error displayed I thing the path to the image is wrong.

    image path displayed in the error msg is this
    /var/chroot/home/content/**/******/html/wp-content/uploads/2012/10/****.jpg

    but from what I see its completely missing the folder where wordpress is installed

    it should be

    /var/chroot/home/content/**/******/html/WPDirectory/wp-content/uploads/2012/10/****.jpg

    I was expecting some solution form Luca, I proposed a solution, that was deleted, I am still waiting for an answer from Luca.

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    I think there must be some problem with the database.. strage..
    Have you tried to completely uninstall the plugin (via the plugins panel) and re-install it from scratch?

    I have tried all the ways I reinstalled it from scratch, I did fresh installation of wordpress and nothing works.

    I am on Godaddy the structure of domains is bit different and I think thats the problem

    primary doamin will be in public_html folder – so wordpress installed on primary domain will have dir structures like this

    public_html/wp-content/….

    but other domains will be in folders within the primary domain
    so if I have wordpress installed in domain1

    the dir structure would be
    public_html/domain1/wp-content/…

    but the domain will be accessed normally http://domain1.com/

    I think thats the problem, but my getcwd() method works for me..
    moreover my path starts like /home/content/….

    but the plugin returns path like /var/root/home/….
    there is no /var/root in my hosting..

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Yes, that’s the problem. The plugin requires to fetch full disk path of the images in order to process them properly. Being on this “strange” configuration it leads to this issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Special Recent Posts] Thumbnail is not shown, displays default thumbnail’ is closed to new replies.