Support » Plugin: Special Recent Posts » [Plugin: Special Recent Posts] Thumb not showing.

  • Hi. I’ve moved my website from Localhost to a web server, but now the thumb image (which is from the post, not the default) isn’t showing.

    I tried removing the image from the library and re-inserting directly from my computer. No change. I also completely deleted the post and created a new post, with new image, and the thumb is still now viewing. Only the default image will view (if no image is on the post).

    I saw in an earlier forum thread that this issue might have something to do with a file path in the plugin’s program. I’m not a coder, so this is beyond me. This being said, do you have any recommendations — a work-around?

    FYI: here is the link to the site:

    Thanks for your time,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey,
    I installed MAMP on my MBP and My special recent post plugin works fine on my local testing, until yesterday for security consideration I
    put line like:

    define(‘WP_CONTENT_URL’, ‘Full path of my new WP_CONTENT_FOLDERNAME’);

    Everything works fine for my website except the the thumbnail image doesn’t shown, I imaged it will be path problem with GD, I’ve tried to looking for similar issue or case through internet, but not lucked.

    Does anybody have a suggestion/idea why these functions do not work with custom defined folders(whereas as said above the rest of the plugin works just fine) or any tip/trick how to make these Special Recent Posts thumbnail image shown again.

    Thanks a lot in advance!!!

    Same situation for me. Worked great on my subdirectory while building my site. Moved it to the root. No thumbs! Tried everything the developer suggested on their site. No dice. No good. Too bad. I thought I had finally found a plugin that did what, frankly, WordPress should be doing itself without a plugin. I’ve spent months trying to find something that worked. I thought I had found it. But now I feel like Cinderella. All dressed up. At the ball. But the clock struck midnight and now I’m left in rags squashed by mice and donkeys. Thanks for nuttin! Your support sucks. If you know you have this problem, perhaps YOU should fix it rather than making us jump through hoops. Now I’m back to finding a decent replacement. I’m pissed.

    I found that SRP sort of gets confused in the transfer from one location to another. What I found that works is to delete the image from the library. Then, insert the image in the post FROM THE COMPUTER’S FILE. Do not upload it to the library via Media > Add option. This should make the thumb appear. If that does not work, you’ll need to re-create the post. (Don’t forget to delete the old one and empty the trash of that post if you plan to use the exact same URL.)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Special Recent Posts] Thumb not showing.’ is closed to new replies.