Support » Plugin: Special Recent Posts » [Plugin: Special Recent Posts] [function.array-merge] ERROR!

  • I’ve been looking for a suitable Recent Posts Plugin to use on some magazine style projects I am working on. This plug-in seemed like the perfect solution and I was just checking it out before buying the pro version.

    I am unable to get it working without the following error:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in …\wp-content\plugins\special-recent-posts\classes\class-main.php on line 53

    Has anyone else experienced this and/or know of a solution?

    http://wordpress.org/extend/plugins/special-recent-posts/

  • The topic ‘[Plugin: Special Recent Posts] [function.array-merge] ERROR!’ is closed to new replies.