Support » Plugin: Spam Free WordPress » [Plugin: Spam Free WordPress] Version 1.8.6 adds "Comments are closed."

Viewing 5 replies - 1 through 5 (of 5 total)
  • This added by the plugin – see line 60 of your ‘class-comment-form.php’
    <p class=”nocomments”>Comments are closed.</p>

    Plugin Author Todd Lahman



    Please do not comment about issues you know nothing about. Being helpful can be good if you know what you are talking about, but please do not make claims, or offer advice, about plugins you don’t use and don’t know anything about. Instead, please refer people to the plugin author, which is me in this case.

    When you make claims like this…

    … it only confuses people, and makes them paranoid with a logical basis. has restrictions on what a plugin can, and can’t do. If you understood this you wouldn’t make claims like this:


    I do know something about this issue since as a moderator of the Atahualpa forum, I DID investigate the issue for this user after you told him:

    ‘The issue you describe has nothing to do with Spam Free WordPress. You will resolve the issue faster if you start looking at something other than my plugin.’

    But in fact, your plugin dows out put the ‘Comments are Closed’ text. With the plugin disabled, the text does not appear, with the plugin enabled the text does appear. I even edited the plugin to put in a unique message and guess what…that unique message appeared.

    So, as i told the user, the plugin is the root cause of his issue.

    the latest update (1.9) of SFWP does not display the Comments are Closed, after removal of the said line in class-comment-form.php.

    Thank you!
    This has just bought a big cup of coffee.

    Plugin Author Todd Lahman


    Thank you for giving the plugin another try, and thank you for your support.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Spam Free WordPress] Version 1.8.6 adds "Comments are closed."’ is closed to new replies.