WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Spam Free WordPress] Broke My Site

[Resolved] [Plugin: Spam Free WordPress] Broke My Site

  • 4795209
    Member

    @4795209-1

    This plugin was great at first. Now with the updates it simply broke my site so that even after I deactivated the plugin and deleted it, my site still does not work the way it did before. Now, even with the plugin gone, no one can comment on older posts no matter what I do to the settings. People can only comment on blog posts from after I deleted the plugin, which leaves me with hundreds of pages of content that no one can comment on in any way. If I had never used this plugin to start with I would have been much better off than I am now.

    And when I posted my problem on the forum, the plugin author just automatically listed it as “resolved” and said to post to his website. When I did that I got no response on how to fix my now-broken blog.

    http://wordpress.org/extend/plugins/spam-free-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Todd Lahman
    Participant

    @toddlahman

    If the plugin is deactivated then it will not block any comments. Any issues you are having are from another plugin, or something else wrong with your blog, not from Spam Free WordPress.

    Spam Free WordPress doesn’t change your blog, it simply inserts some information into the page when it loads to secure your comment form, so when the plugin is deactivated your comment form goes back to normal.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Spam Free WordPress] Broke My Site’ is closed to new replies.