SoundCloud Shortcode
[resolved] Code not working after updates (3 posts)

  1. countngpoe
    Posted 3 years ago #

    I just updated WordPress to 3.4.1 and SoundCloud to 2.2.3, and now none of my pages with embedded sets are loading the players.

    the following 2 pages now just display a link to the SoundCloud set:


    [soundcloud url="http://soundcloud.com/adam-sullivan/sets/the-room-is-spinning-faster/s-QF4NZ" params="show_comments=false&auto_play=false&show_playcount=false&show_artwork=true&color=cc6633" width="100%" height="345" ]


    [soundcloud url="http://soundcloud.com/adam-sullivan/sets/so-awake-you-can-see-the/s-IAngP" params="show_comments=false&auto_play=false&show_playcount=false&show_artwork=true&color=cc6633" width="100%" height="200" ]

    the third page (www.adamsullivan.com/heart displays a player, but with only one track and the dimensions are screwy

    [soundcloud url="http://soundcloud.com/adam-sullivan/sets/you-dont-have-the-heart/s-gnPBf" params="show_comments=false&auto_play=false&show_playcount=false&show_artwork=true&color=cc6633" width="100%" height="200" ]

    each of these players was working fine before I updated both WordPress and SoundCloud Shortcode, so I'm not exactly sure where the problem lies. any help would be greatly appreciated!!! thanks!



  2. archon810
    Posted 3 years ago #

    I had the same problem after updating, but it was solved by switching from Flash to HTML5 in the plugin settings and re-saving. Not sure what that's all about.

  3. por_
    Plugin Author

    Posted 3 years ago #

    I figured out what the problem was and I pushed an update. If you install it, you should now be able to use the Flash player like normal again. Thanks for reporting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SoundCloud Shortcode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.