WordPress.org

Support

Support » Themes and Templates » [Resolved] [Plugin: SOPA Blackout] Warning! Suffusion them not compatible!

[Resolved] [Plugin: SOPA Blackout] Warning! Suffusion them not compatible!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You will have to reinstall word press and Suffusion and reactivate you Child Theme, if you had one (hopefully you have one :))
    If not to bad, I recommended you get the plug in “One-Click Child Theme”

    The template file that the plugin creates doesn’t have a call to wp_header(). Not sure if that is the intent, but I can see how it would prevent the execution of theme code.

    @otechwebmaster and @sayontan

    Sorry about this.

    The plugin was meant to blackout the site completely. Therefore, adding wp_header() to the display page seemed a little pointless as stylesheets and all sorts were coming in.

    I left wp_footer in to keep google analytics plugins and the WP admin toolbar.

    @otechwebmaster – can you explain how it fucks everything up? It should only really do what it says on the tin – there is no getting rid (do you mean deleting!?) of child themes and I’m not sure what sidebar you are expecting to see on a blackout page.

    A little more information would help me work this one out.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: SOPA Blackout] Warning! Suffusion them not compatible!’ is closed to new replies.
Skip to toolbar