WordPress.org

Support

Support » Plugins and Hacks » Solr for WordPress » [Plugin: Solr for WordPress] Unable to install on fresh WP 3.3.1 installation

[Plugin: Solr for WordPress] Unable to install on fresh WP 3.3.1 installation

  • Hi!

    I’m unable to enable this plug-in using a fresh installation of WP 3.3.1. I’m logged on as administrator and install the latest version from github but when I try to install it I get the following error:

    “You do not have sufficient permissions to access this page.”

    I’m running my WP installation on a VPS using Debian as OS. Any suggestions on how to solve this is very welcome!!!!

    Thanks!
    /Peter

    http://wordpress.org/extend/plugins/solr-for-wordpress/

Viewing 1 replies (of 1 total)
  • How are you installing it? I’ve found that there are 3 directories that need permissions to be modified (or monitored): 1) data/solr << This is where I place my schema and solr.war install 2) /etc/tomcat6 3) /var/log/tomcat6

    Make sure those have proper permissions established

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Solr for WordPress] Unable to install on fresh WP 3.3.1 installation’ is closed to new replies.
Skip to toolbar