The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[Plugin: Solr for WordPress] Has this been tested in WPMU? (2 posts)

  1. sal2626
    Posted 7 years ago #

    I have this plugin installed and a solr server running.... I am able to index my pages and posts, but when searching from WP I always have 0 results

    Searching from the solr server, I can see the pages have been indexed and can search for them.

    This is what displays:

    Found 0 results for TAS in 0.010 seconds.

    * 1

    No Results Found

  2. mattweber
    Posted 6 years ago #

    The current version of the plugin has not been tested with WPMU, however, the new version which will be released shortly has WPMU support. While adding this support, I ran into this same error. Turns out is was a problem in WPMU itself and has since been fixed in recent version. Update your WPMU version and you won't have this problem anymore.

Topic Closed

This topic has been closed to new replies.

About this Topic