Support » Plugin: SodaHead Polls » [Plugin: SodaHead Polls] Warning! Plugin Soda Poll Widget 2.0 not working

  • Resolved cupe3903doll

    (@cupe3903doll)


    The new widget version 2.0 became available and, like perfect fools everywhere, I upgraded without testing on local server.

    Now there’s no way to customize polls — a “customize your poll” script-type window pops open but remains completely blank. Same deal when you try to create a new poll. And worst, existing sidebar polls all get wiped out.

    Far as I know, prior widget version was working fine. Anyone know if it’s possible to downgrade back to the earlier version?

    http://wordpress.org/extend/plugins/sodahead-polls/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: SodaHead Polls] Warning! Plugin Soda Poll Widget 2.0 not working’ is closed to new replies.