WordPress.org

Support

Support » Plugins and Hacks » Social Slider » [Resolved] [Plugin: Social Slider] URL settings won't save

[Resolved] [Plugin: Social Slider] URL settings won't save

  • I’ve installed the Lite version to try it out, but when I enter a URL into LinkedIn, for example, clicking Save doesn’t always save the change.

    I tried, therefore, adding the URL to all 4 instances of LinkedIn (Why does it appear 4 times is my second question!) and it then showed all 4 times. Now I remove 3 of the URLs and click Save and it doesn’t save the changes.

    Not sure whether to buy the full version now, even though it’s a great looking plugin and is just what we need!

    I’ve tried using Firefox and IE (I’m stuck on IE8 at the moment because I have XP on my PC at the moment).

    http://wordpress.org/extend/plugins/social-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve had to deactivate the Social Slider plugin, and mark the plugin as ‘Does not work with WordPress 3.4.1’ for now, as it isn’t usable in this state. 🙁

    The actual problem is caused by the duplicate social networking sites that appear in Settings – ALL the sites are duplicated 4 times in the Social Slider settings, so it’s possible to enter 4 URLs for each different social site. Does anyone else have this problem?

    I’ve tried deactivating Social Slider and re-activating it, also tried completely removing it and re-installing it, just incase.

    If I can fix this, I’ll be purchasing the Pro version.

    I’ve now removed it from my installation of WordPress 3.4.1. I updated it hoping for a fix, but it’s still not working.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Social Slider] URL settings won't save’ is closed to new replies.
Skip to toolbar