Support » Plugin: Social Slider » [Plugin: Social Slider] GPL issue

  • locworks

    (@locworks)


    GPL issue at line 117 in language.php

    "en_US" => "Any interference or modification of the <strong>Social Slider</strong>'s / <strong>Social Slider Pro</strong>'s source code, without the author's written consent (<a href=\"mailto:slider@wiecek.biz\">e-mail</a>), is strictly forbidden.");

    http://wordpress.org/extend/plugins/social-slider-2/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    The plugin is removed until the author decides what he’s going to do.
    Thanks for the report.

    locworks

    (@locworks)

    Thank you, Mark. I hope he re-releases soon a compliant plugin and lets the community contribute to the code.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Social Slider] GPL issue’ is closed to new replies.