Support » Plugin: Social Slider » [Plugin: Social Slider] Get a parse errorr

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author lukaszwiecek

    (@lukaszwiecek)

    Hello.

    There should be no conflicts. You can try it again to update the plugin?

    Best regards!
    Łukasz Więcek

    Just a quick note to let you know that the problem probably on my side, or rather on the server. Regardless of deactivating or rolling back several plugins and regardless of which version of your social slider I try (7.0.1/2/4), I get the same error. Now finally WP doesn’t even find the plugins I’ve re-uploaded. Funny
    I’ll speak to the server master next year
    Thanks,
    Kj

    Found it. Nothing wrong with your plugin. No conflicts.
    Things went wrong because the plugin was incomplete on my server. I had simply filled the allowed space and there was no room for the final kilobytes.
    Some cleanup, new upload and it works perfectly.
    Sorry for any confusion I’ve made.
    Thanks,
    Kj

    Plugin Author lukaszwiecek

    (@lukaszwiecek)

    I am glad that everything works:)

    Best!
    Łukasz Więcek

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Social Slider] Get a parse errorr’ is closed to new replies.