Social Sharing Toolkit
[resolved] What gives with the comments on your site plugin page? (5 posts)

  1. CallMeAndy
    Posted 3 years ago #

    Logged in with Facebook and made a post which appeared top go into the tree! Went back 10 mins later as I have some further info and its gone.

    I'm irriated because the email login method wasnt working and which I would of preffered to use plus the general feeling now is rising towards doubt!

    If your interested my question there was whether you had a view on the fact that using the Facebook Like button is giving me this error

    "You can't post this because it has a blocked link.: The content you're trying to share includes a link that's been blocked for being spammy or unsafe:Body of an error/warning message. Title is: You can't post this because it has a blocked link.For more information, visit the Help Center. If you think you're seeing this by mistake, please let us know."

    I since realised there is also a problem on the google plus button
    "+1 button errors

    If the +1 button is unavailable or has stopped working, you'll see this image:

    A +1 button error can occur for a variety of reasons, including the following:

    Server timeout: Check your Internet connection and try refreshing the page.
    Suspended profile: If your profile has been suspended, you won't be able to +1 content.
    Apps user: If your administrator hasn't enabled Google+ for your domain, you won't be able to sign up for a Google+ account to use the +1 button.
    Blocked cookies: If you've disabled 3rd party cookies in your browser you won't be able to use the +1 button.
    Logged out: If you've logged out of your account, you won't be able to use the +1 button."

    I am on a local server, not suspended, cookies are enabled and I am logged in.

    Any help appreciated.


  2. CobePP
    Posted 3 years ago #

    I've got the same error using Sharebar social plugin. Didn't find any solution so far :(

  3. CallMeAndy
    Posted 3 years ago #

    Actually I sort of have. I'm not sure what the cause was before but I was on a local development platform and due to migrate to remote test server, firewalls and stuff like that was something I wondered about, anyway rather than ditch it I decided to wait and see what the situation was when online.

    Migrated to online this morning and it is now working. I had the same issue with Social Slider also now working!

  4. CobePP
    Posted 3 years ago #

    Mmm nice :) I thought that too. Maybe localhost is causing this issues. I've tried other social sharing plugins...problems everywhere...fb share doesn't work. +1 button errors, Like button errors...etc...I hope when I'll go online it will be ok :)

  5. CallMeAndy
    Posted 3 years ago #

    I am sure it will all come out in the wash! Fingers crossed and good luck.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Sharing Toolkit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.