WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Social Sharing Toolkit] Buttons not showing on post/ pages

[Plugin: Social Sharing Toolkit] Buttons not showing on post/ pages

Viewing 3 replies - 1 through 3 (of 3 total)
  • Eilonwy926
    Member

    @eilonwy926

    There doesn’t seem to be any developer support for this plugin, but I’ll make an attempt at an answer.

    First, you have to sort out the functionality of all the different configuration tabs. The one called simply “Content” seems to be the one that puts the buttons on each post. Then, notice that you have to check some options on the “General settings” tab.

    The two widget options put buttons in your sidebar area (or anyplace else you can place a widget).

    And to be honest, I have not yet figured out the use or functionality of the shortcode option.

    Hope that helps somewhat.

    Eilonwy926
    Member

    @eilonwy926

    Oh, and also, it seems to me that the buttons only appear on an individual post page, not on the front page.

    Andrew
    Participant

    @cipes

    Trying to figure this out myself I noticed something funny..

    In the general settings is asks to ‘Place buttons on..’ and you select the location above or below content. Well looking in the ‘Content’ section I had selected ‘icons’ to show for each socnet and not ‘buttons’. So I switched all my desired socnets to display as buttons and Voila! It works.

    I am using Icons to display successfully with the shotcode usage though. Hope that helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Social Sharing Toolkit] Buttons not showing on post/ pages’ is closed to new replies.