Support » Plugins and Hacks » [Plugin: Social] Plugin not working with scheduled posts

[Plugin: Social] Plugin not working with scheduled posts

  • Iam having issues with the scheduled broadcast feature. I write a post, schedule it, turn on broadcast within the social plugin box on the edit post page, and the next day when due to go out via Twitter/Facebook…nothing happens.

    The post gets published, but social broadcasting doesn’t work. I have to go back in and do it manually, which isn’t ideal!

    The plugin used to work, and then suddenly stopped working when I updated my WordPress.

    Could it be because I’m using previous drafted posts? I’ve tried installing/uninstalling…any ideas?!




Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same problem also. Any help would be appreciated.

    This is still a problem for us!

    Realy want to continue working on this, any help would be appreciated!!

    Same problem on my blog, which is on the most recent version of wordpress and is self-hosted (also my theme and alll plugins are updated to their most recent versions).

    What happens, when i schedule posts: i get the broadcast screen for scheduling and the posts are unmarked, then i mark them, click on schedule, and afterwards on the edit screen it says that broadcasting is scheduled.

    The post itself gets published as it should, but the social broadcast is not happening.

    So dear Alex King and mailchimp: I appreciate that you provide this very useful plugin, and that it is free.

    Please include fixing this bug in your next update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Social] Plugin not working with scheduled posts’ is closed to new replies.