Support » Plugin: Social » [Plugin: Social] not successful in broadcasting (to Facebook)

  • Resolved dlawc

    (@dlawc)


    Social failed to broadcast the blog post “***************** to one or more of your Social accounts.

    Facebook: My Name Here (Error validating access token: Session has expired at unix time 1339707600. The current unix time is 1339796303.)

    Any ideas? Works perfect going to Twitter but just not FB.

    http://wordpress.org/extend/plugins/social/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Alex King

    (@alexkingorg)

    Perhaps try disconnecting and reconnecting your Fb accounts.

    I tried that first the other day before reporting it here, this morning I ended up disabling both (Twitter & FB, both only had a single account per social site type), clear all catches and it worked fine. I am guessing beginners luck was not the case for me this time around. Thanks for the reply though, so far so good. 🙂

    I was having the same problem, and disconnecting & reconnecting the Facebook account did the trick. Turns out the account owner had changed their password.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Social] not successful in broadcasting (to Facebook)’ is closed to new replies.