Social Media Widget
Twitter "does not respond" anymore (2 posts)

  1. FrieChamp
    Posted 5 years ago #

    First of all thanks for providing this plugin! It's a great addition to my blog! Until now it has worked like a charm, but the Twitter feed ceased to work when I changed the profile name of my Twitter account. Of course I changed the URL according to the new profile name in the widget settings. It saves the settings, but the twitter feed still doesn't display! It says: "Error: Twitter did not respond. Please wait a few minutes and refresh this page." I waited for a day and it is still broken, while Twitter has been online the whole time. Any advice for how to fix this is appreciated, thanks!


  2. brianfreytag
    Posted 5 years ago #


    That's a Twitter issue... not an issue with my widget.

    My widget doesn't "connect" to Twitter. Make sure the URL is right. All my widget does is links to your Twitter profile. Anything that happens after you click on the Twitter icon is up to Twitter or your ISP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Media Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic