WordPress.org

Support

Support » Plugins and Hacks » Social Media Widget » [Plugin: Social Media Widget] Downland doesn't seem to work

[Plugin: Social Media Widget] Downland doesn't seem to work

Viewing 5 replies - 1 through 5 (of 5 total)
  • You have to unzip the file first.

    After you unzip it there will be folder called “social-media-widget.” You upload this folder to wp-content/plugins. Not the .zip file.

    AJ

    @akwasiijunior

    i installed this through the wordpress panel and it failed in the unpackaging stage then all of a sudden, my whole wp-content folder is gone, what the h*ll happened ?

    This happened while using the installer, which is packaged in WordPress, not my plugin. You’re going to have to talk to the WordPress core team or your web host to troubleshoot this particular issue.

    My plugin is loaded into the SVN in folder form. WordPress then automatically generates a zip file from that. There is no way my plugin could be at fault for an entire deletion of a wp-content folder.

    Hi Brian, great plugin by the way.

    Can you help with one small thing……the positioning of the text above the icons is not centered. How can I move it over to the left 3pix?

    Many Thanks
    Jenna

    You can use CSS to move the title over. I won’t be able to help you unless you give me a link to your site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Social Media Widget] Downland doesn't seem to work’ is closed to new replies.
Skip to toolbar