WordPress.org

Support

Support » Plugins and Hacks » Social Login » [Resolved] [Plugin: Social Login] Stopped working

[Resolved] [Plugin: Social Login] Stopped working

  • Strange enough, this plugin just gradually stopped working! First the widget stopped working, no icons to display login options, then the login on the wp-admin page. I don´t like when plugins fall apart like that, I haven´t added any new add ins or updated in quite a while any plugins, so that isn´t a issue. I´m uninstalling this plugin and finding another that works, there are enough of them. Just thought i´d let you know that the plugin was falling apart for some odd reason, or maybe it´s becoming a paid service and that´s why it stopped, in any case, i´m not fond of flawed plugins nor plugins that i have to pay for monthly or what ever.

    http://wordpress.org/extend/plugins/oa-social-login/

Viewing 1 replies (of 1 total)
  • Plugin Author Claude

    @claudeschlesser

    Hi rodonmanes,

    thank you for your post, but we haven’t been able to detect any problems. Our systems are contantly being monitored and if anything should break, we are there to fix it immediately.

    Big brands and fortune 100 companies are using our services due to the high quality standards that we have.

    If you can give us a link to your website, we will surely find an explanation: http://www.oneall.com/company/contact-us/

    We also offer a freemium plan, so no need to pay if it suits your needs.

    Regards,

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Social Login] Stopped working’ is closed to new replies.
Skip to toolbar