WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Social Login for WordPress] Error Warning: file_get_contents(https://hub.loginradius.com/ge

[Resolved] [Plugin: Social Login for WordPress] Error Warning: file_get_contents(https://hub.loginradius.com/ge

Viewing 1 replies (of 1 total)
  • Plugin Author loginradius

    @loginradius

    Hi Sudeep – It seems like this issue is because of a setting in your hosting provider. You would have to enable FSOCKOPEN or cURL for social login to work.

    Please let us know if you have any questions about it.

    Thanks,
    LoginRadius Team

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Social Login for WordPress] Error Warning: file_get_contents(https://hub.loginradius.com/ge’ is closed to new replies.