Support » Plugins and Hacks » [Resolved] [Plugin: Social] Error 404 when tring to connect Twitter and Facebook

[Resolved] [Plugin: Social] Error 404 when tring to connect Twitter and Facebook

Viewing 15 replies - 1 through 15 (of 23 total)
  • I have the Exact same thing. General accounts pup-up a window with the error, but profile accounts does not. Likewise, when someone clicks the sign in with buttons on the post page, it does the same thing as the general accounts sign in does.

    I contacted Hostgator…not sure if y9u host with them, but iit was hitting a mod_security rule on their server. They were able to release this rule on our domain.

    Do you know which mod_security rule it was running up against?

    Thanks a lot for the replies, I contacted Hostgator and they fixed the mod_security rule for the sites I asked. I wasn´t fast, but they did it with no objections.
    Great to count with you guys.

    Hugo Erazo

    Same thing here, and Hostgator got it fixed for me.

    I couldn’t figure out what was happening till I found this thread. Thanks guys. I’m also hosted on HostGator and they found the same issue with mod_security.

    Me too! Glad I found this thread. Can someone be more specific about what I have to ask Hostgator to do? Will they know what Imean if I just say “please fix the mod_security”?

    Getting the same thing on a site in a HostGator reseller account.

    Just got out of an support chat with Deron S. at HostGator, he said that he had whitelisted my site in the php.ini for mod_security, but this hasn’t seemed to do anything, and I’m still getting the 404 from the website.

    I’m going to see if I can get this to work, and I’ll post back with any more info.

    Mine has been resolved.

    Make sure you clear your cache EVERY time before you test it. I also had a support chat and it didn’t work until I cleared my cache.

    For those experiencing this issue with HostGator, I was able to get resolution within a few minutes using their online chat support. Once the support rep identified the rule, he recommended that I simply ask them to whitelist mod_sec rule 340162 for the specific domain that you’re working on.

    Hope this helps.



    Problem also solved with online chat of Hostgator. Thanks guys for the info.

    Thanks for this – contacted Hostgator and whitelisting mod_security rule 340162 worked like a charm.



    It was being blocked by a different rule for me : mod_sec rule 1234234.

    But I just sent the Hostgator Chat agent the url the command ws trying to hit and he near instantly identified and whitelisted the rule for me.

    Still, I’m annoyed at the loss of two hours chasing this. That’s cost me over $1000!



    I had to contact my Host (idagroup, in my case) and ask them to adjust my mod_security settings, as well. I had the plugin installed correctly, but without my host adjusting the mod_security settings on the sever, I was stuck in the water. Thought it was important to share.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘[Resolved] [Plugin: Social] Error 404 when tring to connect Twitter and Facebook’ is closed to new replies.