WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Social Discussions] Where did line 3 buttons go?

[Plugin: Social Discussions] Where did line 3 buttons go?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Minor bug fix in update today, unfortunately, did not fix the issue. Any thoughts on how this issue arose would be very appreciated. Thank you.

    Tried installing fresh copy of social discussions on new website and deactivating *all* other plugins. Same problem.

    Anyone else having this issue?

    Actually, all the buttons are there on the line no. 3 and line 4. this is just you can’t see because of request time (can’t load all the images to display).

    you can still you line no. 3 and line 4 buttons.

    i have tried and this works. Tell me if it solves your problem.

    Thank for the response. I greatly appreciate the help!

    Unfortunately, not only can I not see those buttons on the band-end of the website, but they also do not appear on the front-end.

    So even though the lines may be able to be used, they aren’t showing up.

    hi Crescendo,
    they shows on the websites if you use them. don’t forget to uncheck the option.

    which says :
    Show/Hide this Social Buttons Style
    []Check this box if you do not want to display this Social Buttons style. You can also check this option in case you want to position the buttons Manually. Read more about Manual Placement.

    let me know if it solves your problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Social Discussions] Where did line 3 buttons go?’ is closed to new replies.