Support » Plugin: Social Counter Widget » [Plugin: Social Counter Widget] Warning errors with a twitter account, 0 followers with another one.

  • (I’m french so I do my best to be clear).

    When I use a specific account (in my case “gamerside”), the widget give me an error :

    Warning: file_get_contents(http://api.twitter.com/1/users/show.json?screen_name=gamerside) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.0 400 Bad Request in /homez.330/gamersid/www/WordPress/wp-content/plugins/social-counter-widget/scw_stats.class.php on line 22

    And when I change the twitter ID with “gropanda”, I don’t have error, but it says I have 0 followers…

    Does “HTTPS” have to be checked ?

    Thank you.

    http://wordpress.org/extend/plugins/social-counter-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Social Counter Widget] Warning errors with a twitter account, 0 followers with another one.’ is closed to new replies.