WordPress.org

Forums

Social
"Connect with Pages support" checkbox does not do anything (9 posts)

  1. RealGeorge
    Member
    Posted 2 years ago #

    I am linked to a business facebook page, I can post to this page from my own facebook account. When I connect my facebook account via social plugin there is no option to post to the page rather than my own personal wall. There is no difference if I check the "Connect with Pages support" no not.

    I have been trying to work this our for hours, any help would be greatly appreciated.

    D

    http://wordpress.org/extend/plugins/social/

  2. shaneknysh
    Member
    Posted 2 years ago #

    I am having the same problem.

    Logged in as admin I can connect to Facebook and see both my account and page but neither is available for broadcast.

    Logged in as an author I can connect to Facebook but only the account not the page is displayed and only the account is available for broadcast.

  3. neanderslob
    Member
    Posted 2 years ago #

    Same here. :P

  4. Alex King
    Member
    Plugin Author

    Posted 2 years ago #

    Did you check the boxes to enable those accounts?

  5. shaneknysh
    Member
    Posted 2 years ago #

    Yes I checked the boxes to enable the accounts.

  6. SadaajitA
    Member
    Posted 2 years ago #

    I'm having similar problems. I've gone to my User page and added both my Twitter accounts, but am unable to connect to anything but my personal Facebook account. When I check the box "Connect with Pages support" nothing happens. If I Save Settings the box then shows up unchecked. Also, in the Social settings page it shows no accounts, but when I post a blog there's a new box at the top called Social Broadcasting that has three accounts showing: 2 Twitter, 1 Facebook.

    Also, there's a Social Comments box underneath my blog post box, which has Add Tweet by URL (which I'm not sure what to do with that) and a Find Social Comments button, which I'm assuming will bring in any comments made to my blog posts on Twitter and Facebook (there a log there, but my site is so new I don't have any followers to speak of).

    I need to get my Facebook business page connected to my site. This seems like the perfect plugin, but so far the most important link is not working.

    What do I need to do to make it work? I'm waiting to do my big launch until this is working correctly.

  7. Alex King
    Member
    Plugin Author

    Posted 2 years ago #

    This appears to be an issue on the user Profile (not the global Settings screen), tracking here:

    https://github.com/crowdfavorite/wp-social/issues/99

  8. juno@
    Member
    Posted 2 years ago #

    I could not find a solution on github too.

    If someone out there has resolved this issue, please do post the solution so that others can benefit too.

    Thanks.

  9. shaneknysh
    Member
    Posted 2 years ago #

    I have not seen an answer but it may be a conflict with another social posting plugin.

    When I removed another social plugin the issue resolved itself.

    I switched my blog off WordPress for the Punch! blog platform so I don't have it to refer to anymore and I can't remember which plugin it was I removed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.