error trying to add account (4 posts)

  1. daleanthony
    Posted 4 years ago #

    I've just installed the Social plugin by MailChimp (http://wordpress.org/extend/plugins/social/), but whenever I try and add an account I get the following error:


    POST to http://x.x.com/index.php?social_controller=auth&social_action=authorized&is_admin=true&user_id=1 failed with 401:

    Authorization Required
    This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.

    Apache/2.0.54 Server at x.x.com Port 80


    Anyone know why this might be happening?

  2. anubhavkhanduja
    Posted 4 years ago #

    Hey daleanthony
    Could you find the solution to your problem? I am experiencing the same error when I am trying to integrate social with my WordPress blog.

    POST to http://localhost/india/blog/index.php?social_controller=auth&social_action=authorized&is_admin=true&user_id=1 failed with 404: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>404 Not Found</title> </head><body> <h1>Not Found</h1> <p>The requested URL /india/blog/index.php was not found on this server.</p> <hr> <address>Apache/2.2.14 (Ubuntu) Server at localhost Port 80</address> </body></html>

    In case you've solved it, kindly let me know.

  3. knighs2
    Posted 4 years ago #

    Same here!

  4. jessor
    Posted 4 years ago #

    Because of how Oauth works (callback), adding of accounts will not work if
    a) your site is not reachable from the internet, e.g. you work on http://localhost
    b) it is in a password protected folder

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic