WordPress.org

Forums

[Plugin: Sociable] "Yoast - Tweaking websites" box in WP dashboard (4 posts)

  1. Morgaine
    Member
    Posted 6 years ago #

    In the Yoast - Tweaking websites (advertising?) box in my wp dashboard, the following error is displayed:

    Warning: array_slice() expects parameter 1 to be array, null given in /.../.../.../.../blog.morgaine-lefaye.net/wp-content/plugins/sociable/yoast-posts.php on line 43
    # No items

    Any idea why?

    http://wordpress.org/extend/plugins/sociable/

  2. Joost de Valk
    Member
    Posted 6 years ago #

    Which version of Sociable are you running?

  3. Fill in the Blank
    Member
    Posted 6 years ago #

    I am having the same issue

    latest version of sociable and WP

  4. Fill in the Blank
    Member
    Posted 6 years ago #

    I might have fixed this. Go to sociable.php and comment out the line before ?>
    change require_once("yoast-posts.php");
    to //require_once("yoast-posts.php");

    Looks like it is some rss feed checker from yoast.com. Just get rid of it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags