WordPress.org

Support

Support » Plugins and Hacks » Sociable » [Plugin: Sociable] Problem in scrapper option

[Plugin: Sociable] Problem in scrapper option

Viewing 5 replies - 1 through 5 (of 5 total)
  • hi sociable
    i activated the plugin in my blog http://triisne.com. The classic option is working but not the skyscraper. when I saw in the page source then skyscraper shows up but not in blog. I am using responsive theme by themeid. May i have to edit my theme to get the function work. I am using better wp security and w3 total cache, are these causing any problem?

    Rahim,

    I had the exact same problem. Classic worked, then I tried skyscraper, and nothing. Tried a ton of different options no luck.

    Then I hit the reset button in Skyscraper. I went into Classic and turned Classic off by unchecking “Active Socialable Classic”.

    I then turned Skyscraper on (no custom settings yet), and it showed up.
    I then turned Classic on, and now that’s there too.

    Why? No idea. That’s what worked for me though.

    Hi Savage702
    I did same as you told but i din’t get any result. And I want only the skyscraper option enabled. Can you suggest any other solution?

    Having the same problems.

    No solution for the moment. Skyscraper doesn’t seem to work at all.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Sociable] Problem in scrapper option’ is closed to new replies.
Skip to toolbar