is not working after the upgrade (6 posts)

  1. vici
    Posted 3 years ago #

    Not working after the upgrade. I'm using WordPress 3.3.1 and 4.2.5 Sociable. Don't know what could happen, before the upgrade it had worked perfectly fine.


  2. Ahmad.Okaily
    Posted 3 years ago #

    Yes thats right at v 4.2.5 the plugin not saving
    so that u cant active the skyscraper
    u active it and press save
    it look like it has saved it
    but make refresh every thing gone

    hope i helped even if small thing

  3. Hunch
    Posted 3 years ago #

    I'm using the same versions and was finding the same thing. Skyscraper would not save and then when Sociable Classic was enabled it would not display properly - the only icon that showed was G+.

    Have you managed to get it showing again on your site?

  4. sociable
    Plugin Contributor

    Posted 3 years ago #

    Hi guys, the saving problem has been solved.


  5. Hunch
    Posted 3 years ago #

    Thank you. Confirmed. Skyscraper works for me, but Sociable Classic still does not :( oh well...

  6. kawaii_mihoko
    Posted 3 years ago #

    Skyscraper is still not working for me with WP 3.3.1 & Scociable 4.2.6. I have unchecked Classic version and Skyscraper is still not on my pages. Anything else I can do?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Sociable
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic