Support » Fixing WordPress » [Plugin: Sociable] get rid of evil dashboard widget

  • There is no option to get rid of the dashboard widget with a shameless advert. This is not acceptable for the environment in which we’re using wordpress mu.
    If anyone else has this issue, delete the last line from sociable.php:

    It’s a shame that there’s no option to get rid of this in a UI but I guess some people are sneeky and greedy.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I just went to ‘Screen Options” and unchecked “Yoast – Tweaking Websites” box. Worked fine. WordPress 2.7.1.

    yes that is true, you need to remove that line ( if you only unchecked , all other users still will see it )

    I agree with this totally. This is something shouldn’t be done by wp plugin developers (it’s like encrypting advertisements in the theme files). It would be nightmare if other popular plugins add such widgets on dashboard…

    anyway, thanks for the tip. I was trying to figure out how to remove it.

    bottom of the sociable.php try this



    Personally I think it is really spammy for plugin and theme devs to install hidden features into your website without telling you they are doing so. It make me not want to go back and use any of the developers other plugins or themes because who knows what else they are going to hijack on my WP install!? I used the screen option solution to just uncheck the yoast widgets on the admin dashboard and I am using WP 2.8



    This plugin will remove the widget. Upload to plugins directory and activate. Say bye bye to the Latest News Widget.



    The current version is on the plugin repository now. I recommend using that one instead.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Sociable] get rid of evil dashboard widget’ is closed to new replies.