WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Sociable] Get Fatal Error on line 700

[Resolved] [Plugin: Sociable] Get Fatal Error on line 700

  • I get a fatal error message when installing sociable

    Fatal error: Call to undefined function strip_shortcodes() in /var/www/mydomain.com/blog/wp-content/plugins/sociable/sociable.php on line 700

Viewing 5 replies - 1 through 5 (of 5 total)
  • organicpop: upgrade to a new WordPress 🙂

    I’ll fix this though.

    Should be fixed in 2.9.15, which I just committed. Please report back whether it’s indeed fixed!

    Thanks Joost!

    I am getting the same mesages:
    Fatal error: Call to undefined function wp_add_dashboard_widget() in /home/fong47/public_html/car-journey.com/wp-content/plugins/sociable/sociable.php on line 1203

    I have wordpress 2.6.3

    Is that mean that I have to upgrade to 2,8 version?

    Thanks,
    FROI

    FYI- I have WP version 2.6.3. Do you know any sociable plugin that is compatible to this verson of WP? I know the latest sociable plugin 3.4 is not.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Sociable] Get Fatal Error on line 700’ is closed to new replies.