Support » Plugins and Hacks » [Plugin: Sociable] Drag’n Drop doesn’t Drag…

  • Great Plugin… but from V. 3.1 the Drag’n Drop function doesn’t Drag no more. I’ve tried to deactivate all my plugs but… niet !

    All in One SEO Pack 1.4.91
    Google XML Sitemaps 3.1.2
    qTranslate 2.3.4
    Sociable 3.1
    Viper’s Video Quicktags 6.1.21
    WordPress.com Stats 1.3.8
    WP-SimpleViewer 1.4

    The only choice I have is to select, one by one, in the correct order, all the links…

    Tnks, Stefano

    http://www.ilcorvoeillupo.eu

Viewing 15 replies - 1 through 15 (of 28 total)
  • Just upgraded but suddenly instead of site logos being in a nice neat horizontal row they’re all vertical. Not only ugly but, as you can imagine, takes up half the screen. I’ve changed nothing else on the blog, which is 2.7.1

    yup, ive just upgraded and its completely messed up. the images are all squashed toghether. totally different to how it was. gonna revert back to old release.

    Hmm apparently something went wrong there. Let me see what I can do to fix it.

    the below advice fixed the style sheet issue, cant drag and drop to reorder though, the images are static.

    hello,

    i updated the sociable-plugin to version 3.1 today. afterwards the stylesheet wasn’t loaded anymore.

    the reason is that in sociable.php on line 780 the stylesheet is incorrectly called by “wp_enqueue_script”, instead of “wp_enqueue_style”.

    i didn’t found a post for that topic, so i started a new one. sorry, if this topic is already discussed. and sorry for my miserable english.

    with regards,
    herschel

    Should be fixed in 3.1.1 ๐Ÿ™‚

    looking forward to it, thanks.

    D

    just upgraded to 3.1.1, fixed the stylesheet issue, still cant drag and drop to reorder.

    icons remain static in firefox and ie

    david.

    Mmmmm…. I’ve just upgraded to 3.1.1 too: same problem, it doesn’t Drag & Drop (oh, it isn’t a Drama ! but…)

    Stefano
    http://www.ilcorvoeillupo.eu

    Hi, first I love this plugin so thank you. Second, I just upgraded to 3.1.1 and cannot drag to reorganize. Tried it with firefox and ie8.

    GREAT plugin

    The only drawback is no drag and drop – I have 3.1.1

    I’ve tried disabling other plugins to be sure, but no change.

    I have the same issue. Drag and drop does not work in 3.1.1.

    Same issue here. Tried drag ‘n drop in both Mac OSx with Firefox and Safari, now in Windows 7 ultimate (under Boot Camp) with IE8 and Firefox, but no cigar…

    D C

    (@dcervenka)

    Not working for me on either of the following:

    FireFox v 3.0.10
    IE v8.0.6001

    Drag and Drop doesn’t work here also with 3.1.1.

    for german blogs you can use sociable-zyblog-edition. It provides a few other links (maybe wikio german) but itยดs the same useability:
    http://wordpress.org/extend/plugins/sociable-zyblog-edition/

    and drag and drop is working! ๐Ÿ™‚

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘[Plugin: Sociable] Drag’n Drop doesn’t Drag…’ is closed to new replies.