WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: Sociable] Appears on Pages but not posts

[Plugin: Sociable] Appears on Pages but not posts

Viewing 8 replies - 1 through 8 (of 8 total)
  • Look in Settings/Sociable and make sure you have “Fontpage of blog” and “Individual blog posts” checked. This adds them by default, then you can remove them on a post-by-post basis if you want.

    thegourmetfoodie
    Member

    @thegourmetfoodie

    I have both of those boxes checked. Is this an excerpt problem?

    are you using an excerpt plugin?

    I had the same problem as thegourmetfoodie with Sociable as it didn’t appear below posts. Then I read and followed figaro’s advice and it worked perfectly on my blog craftandcreate.
    net

    Thank you figaro!

    ghostmiro
    Member

    @ghostmiro

    Thx figaro i had the same problem. And now it works

    makeityourown
    Member

    @makeityourown

    I apologize for posting here. I posted a new topic/problem regarding the sociable plugin from this area and it is not appearing in this forum. The tag is “sociable.” Can anyone advise on how to get my post over to this column/forum?

    In advance, thank you so much 🙂

    twisted thistle
    Member

    @twisted-thistle

    I had the same problem with not appearing below posts until i checked “category archives” now works fine on acerbonsai.com

    ebayqueen
    Member

    @ebayqueen

    I am having the same problem with http://www.asktheebayqueen.com

    I have tried all of the suggestions on this page. They show on my pages, but not on my posts. I’m not sure what I am doing wrong..

    Thanks for the help!

    Suzie

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Sociable] Appears on Pages but not posts’ is closed to new replies.