Support » Plugin: Snapshot Backup » [Plugin: Snapshot Backup] Errors executing snapshot backup

  • Love the plugin, thanks for having it put the tarball in uploads if the ftp part doesn’t work, that was good thinking!

    It does put it in uploads, despite the error in the first chunk.

    Anywho, I am getting these errors when I execute the backup:

    [Code moderated as per the Forum Rules. Please use the pastebin]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jay Versluis

    (@versluis)

    Thanks Irivers–

    and what a shame about those error messages (they’ve been removed by a mod before I could have a look at them). Please post them – just teh first 5 lines will give me an idea of where it’s going wrong.

    Jay,

    The Pastebin requirement is new to me.

    Here’s a link to the 2 messages:

    http://wordpress.pastebin.com/2eZTcRix

    Thanks for your attention!

    Plugin Author Jay Versluis

    (@versluis)

    It was new to me too 🙂

    I know that error message and I *think* what’s causing it. I can reproduce it on my Windows machine which is good. On some servers I can’t seem to access the WordPress default constants to access values for database host/hoster/password as defined in the wp-config.php.

    I’ll have a fiddle and will release a new version once I’ve figured it out. Watch this space!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Snapshot Backup] Errors executing snapshot backup’ is closed to new replies.