Support » Plugins » [Plugin: SMF Bridge] How does this work with SMF 2.0 RC2 and old databases?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I did a quick test and it doesn’t work with SMF 2.0 RC2 yet (using SMF Bridge 0.2), the developer of the SMF Bridge plugin has stated that he will only support official releases so for now you have to stick with the stable version of SMF 1.1.x to get this to work, or wait for 2.0 to be final and for SMF Bridge to be updated accordingly.

    I’ll be keeping an eye out for it.

    Exactly as leukosaima – I’m not officially working with SMF’s 2.0 release candidates. I may, however, revisit that issue this weekend – as there appears to be a lot of people asking for it.

    It would be very nice!
    Thanks JonnyFunFun.

    I would definitely be into a bridge for 2.0. I am just starting out and chose SMF 2.0 because it will be the main version at some point.

    any news about that plugin working with smf 2.0RC?

    any news of this or any other bridge that works with 2.0?

    obieq

    (@obieq)

    still not ?

    laogui

    (@laogui)

    any news of this or any other bridge that works with 2.0?

    JonnyFunFun,what about bridge for SMF 2.0

    SMF2.0: Still not?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: SMF Bridge] How does this work with SMF 2.0 RC2 and old databases?’ is closed to new replies.