Support » Plugins » [Plugin: Smartlinker] Error message upon activation

Viewing 6 replies - 1 through 6 (of 6 total)
  • rwwood

    (@rwwood)

    I’ve tried several times to activate this plugin, but always with the same results. Is there any support being provided for it?

    srakesh

    (@srakesh)

    Hi rwwood,

    Sorry for the delay.

    What version of WordPress are you using? What OS does WordPress run on? What is the browser and version no?

    Thank you

    Regards,

    Rakesh

    Sorry, I didn’t see that someone had replied.

    I’m using WP 3.0 and it’s running on one of BlueHosts servers, which are Linux boxes. I’m using FireFox 3.6.4 to which I just upgraded this morning. I haven’t tried installing the plugin since.

    Thanks.

    I haven’t tested the plugin on Linux recently. But I have tested it on WordPress 3.0 and Firefox 3.6.4 on Windows XP/Vista/7.

    So let me test it out on Linux Fedora and CentOS. I will keep you informed.

    Regards,

    Rakesh
    support@inetlinker.com

    Hi,

    I tested the plugin on Linux Fedora and found that the plugin wasn’t loading on WordPress. A php file was malformed. So, I was getting “Cannot modify header information – headers already sent by (output started at…”. I believe you were experiencing the same issue.

    I have fixed the bug and the updated plugin (v1.2) may be downloaded at http://wordpress.org/extend/plugins/smartlinker/.

    I appreciate your help in reporting this bug. Please let me know if it still doesn’t work.

    Thank you.

    Regards,
    Rakesh
    support@inetlinker.com

    Yep, that took care of it. Thanks for your prompt support.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Smartlinker] Error message upon activation’ is closed to new replies.