WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Smart YouTube PRO] Deprecated call in 3.3 error

[Plugin: Smart YouTube PRO] Deprecated call in 3.3 error

  • Just a heads up on this deprecated call error:

    Incorrect Use of wp_register_script()

    Used in wp-content/plugins/smart-youtube/smartyoutube.php on line 99.

    Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks.

    This message was added in version 3.3.

    http://wordpress.org/extend/plugins/smart-youtube/

  • The topic ‘[Plugin: Smart YouTube PRO] Deprecated call in 3.3 error’ is closed to new replies.