WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Smart Archives Reloaded] Request to have "Static" fancy page

[Plugin: Smart Archives Reloaded] Request to have "Static" fancy page

  • I’m getting poor performance on my shared SQL server when using Fancy mode. Would it be possible to give an option in the settings to manually specify the years to use, rather than generating it from the archive?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author scribu

    @scribu

    If you want the page to load faster, install a caching plugin, such as WP Super Cache.

    Thanks for the response. Already have it! :/

    I also have Super Cache and it doesn’t do the trick. The loading time is still very very long, even if I put just the titles to list (the site have 5000+ articles).

    Could there be an option to have cache back to Smart Archives? Would be awesome!

    Plugin Author scribu

    @scribu

    WP Super Cache is usually disabled for logged-in users. Did you try it while being logged out?

    Yes I did. But it still baffles me how Super Cache and Smart Archives work together. When I clicked multiple times the archive page at last it did the trick and loaded from cache in couple of seconds. (previously 10+ seconds which I assume the 5000+ articles titles query will take).

    BUT when I browse the site with my IE8 it lags again in archives but all the other pages load fast. Cannot understand this. Would there be something wrong with Super Cache? I tried it with Safari and it works super fast also… but that IE baffles me alot. ???

    Now it works. But took time to riddle it out couple of days. I don’t know if it was some cache related problem. I thought I deleted relative files and caches many times.. But now it is super fast, thanks, Scribu!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Smart Archives Reloaded] Request to have "Static" fancy page’ is closed to new replies.