Support » Plugins and Hacks » [Plugin: Smart Archives Reloaded] missing /inc/html.php

[Plugin: Smart Archives Reloaded] missing /inc/html.php

  • Autoupdate failed on this error:

    Warning: require(/home/nothingtoseehere/www/www/wp-content/plugins/smart-archives-reloaded/inc/html.php) [function.require]: failed to open stream: No such file or directory in /home/dontsail/www/www/wp-content/plugins/smart-archives-reloaded/smart-archives-reloaded.php on line 51

    Fatal error: require() [function.require]: Failed opening required ‘/home/nothingtoseehere/www/www/wp-content/plugins/smart-archives-reloaded/inc/html.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/nothingtoseehere/www/www/wp-content/plugins/smart-archives-reloaded/smart-archives-reloaded.php on line 51

    It is correct – that file is not in your download.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same issue, and it’s a production blog already… HELPP!!! Can you update the plugin with the complete files please? Or, in the mean time send me the previous version, so I can go back to it?


    You’ll find the previous version on the download page (“other versions”). link: http://wordpress.org/extend/plugins/smart-archives-reloaded/download/

    just delete:

    require dirname(__FILE__) . ‘/inc/html.php’;

    in file smart-archives-reloaded.php on line 51

    I’ve already done that in one of my blogs, it works, but on the other one I get the following on my archives page:

    Fatal error: Call to undefined function html() in D:\Inetpub\vhosts\mamaprimerizatv.com\httpdocs\blog\wp-content\plugins\smart-archives-reloaded\generator.php on line 212

    Thanks for the link to the previous version, I was sure there had to be an archive. 🙂

    Installing the old version (1.8) manually (upload, extract & overwrite) worked fine for me.

    I wouldn’t go deleting code unless you know exactly what it does. ie. that undefined function html() you got is probably defined in the missing file, html.php.

    Sorry about that folks. Version 1.8.2 fixes the problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Smart Archives Reloaded] missing /inc/html.php’ is closed to new replies.